Updating gem version

posted by | Leave a comment

A cloud gem is a gem that depends on the Cloud Gem Framework.Starting in Lumberyard 1.10 (and Cloud Gem Framework 1.0.0), gem versioning support makes the work of updating Lumberyard cloud gem projects much easier.By clicking “Sign up for Git Hub”, you agree to our terms of service and privacy statement.We’ll occasionally send you account related emails.

I enjoy being challenged by technology problems and am fortunate enough to get paid to solve them.

However, manual steps are required to update projects and gems that were created before Cloud Gem Framework version 1.0.0.

To update an existing cloud gem project, you must update the project's To update the project's AWS directory, you must delete the project, deployment access, and deployment template files.

I cleaned up the previous versions by issuing the “gem cleanup” command which did remove the previous versions of the rubygems-update gem however the gem command still output version 1.1.1.

I tried all sorts of other methods such as updating rubygems-update to version 1.2.0, verifying the permissions of the gem application file, and a bunch of other stuff but none of it worked.

Leave a Reply

chelsea dating flower show tiscali